problème entre deux étages

Tout ce dont vous avez besoin, y compris de quoi posez vos questions, se trouve ici
Avatar de l’utilisateur
redd223
Messages : 5
Inscription : 19 février 2017, 13:03
Contact :

problème entre deux étages

Message par redd223 » 07 novembre 2018, 17:00

Bonjour à tous ! Tout d'abord, je suis débutant sur KSP.
J'ai un problème,j'ai crée un lanceur à deux étages mais quand je le lance, le second étage bascule dans tout les sens, ce qui rend le lanceur incontrôlable. J'ai mit des Strut mais rien n'y fait.
J'utilise un TS-25 pour séparer mes étages et j'ai l'impression que le problème viens de lui, même problèmes avec d'autres séparateurs.
Je vous remercie d'avance pour votre aide.

Avatar de l’utilisateur
Allouette
Messages : 277
Inscription : 04 avril 2016, 21:08
Localisation : Plus ou moins dans Paris
Contact :

Re: problème entre deux étages

Message par Allouette » 07 novembre 2018, 17:33

Une image serait- elle possible ? ;)
Image

Avatar de l’utilisateur
redd223
Messages : 5
Inscription : 19 février 2017, 13:03
Contact :

Re: problème entre deux étages

Message par redd223 » 07 novembre 2018, 18:40

Enfait je crois savoir d'où viens le problème. Je crois que le second étage est trop lourd.
Je vais le réduire et voire si sa fonctionne.

Voila ce que sa fait:
Image

Ps: MechJeb c'est juste pour tester voire si c’était seulement de ma faute que sa n'allait pas.

Avatar de l’utilisateur
Dakitess
Messages : 6843
Inscription : 25 janvier 2013, 02:17
Localisation : Ile de France
Contact :

Re: problème entre deux étages

Message par Dakitess » 08 novembre 2018, 09:11

Ca ne devrait pas être un problème, c'est étrange comme comportement, mais est-ce que cela arrive quand tu commences à perdre le contrôle de ton lancement ? Genre quand la fusée commence à se retourner ? L'impact aérodynamique à haute vitesse pourrait entraîner ce genre de pépin et la solution est "simple" : apprendre le Gravity Turn qui te sera de toute façon utile :)

En l'état, je ne pense pas que ce soit une raison suffisante. Tu utilises bien un adaptateur de la même taille que le diamètre du dessous / dessus ?

Tu poses bien deux struts en symétrie qui font le liant entre la partie basse et la partie haute ? Normalement, ce n'est pas évident, puisque que de manière tangente, le strut va avoir du mal à partir et s’arrêter là ou tu veux. Pour palier à cela le temps d'un test, tu peux utiliser deux petits cubes que tu poses sur le réservoir principal du bas, et de là tu fais partir tes struts. Tu poses l'extrémité au milieu du réservoir du haut, de la sorte tu es certains que ton "pont structurel est valide" pour le jeu et ça nous permettra de réfléchir.

Mais le mieux reste l'image :D VAB si possible.

Edit : je pense surtout au fait que tu ne dois pas construire la fusée dans le bon sens, que les parts ne s'appuient pas les unes sur les autres comme il conviendrait, peut être, parfois à cause d'une pièce qui "absorbe" l'attache alors que tu la voudrais ailleurs (dans une baie par exemple) : tu procèdes comment, de haut en bas ou de bas en haut ? C'est la première fusée qui te fait ça ?
ImageImageImage

------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit