Crash du jeu régulier

Tout ce dont vous avez besoin, y compris de quoi posez vos questions, se trouve ici
Avatar de l’utilisateur
Dakitess
Messages : 6891
Inscription : 25 janvier 2013, 02:17
Localisation : Ile de France
Contact :

Re: Crash du jeu régulier

Message par Dakitess » 09 avril 2013, 23:55

Plus dur à tester, mais pourtant plus probable : un conflit entre deux addon. Allez y les gars, faite moi la table de croisement de chaque paire :/

C'est fatiguant les bugs de mods, heureusement que la Vanilla se complète.
ImageImageImage

------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------

Avatar de l’utilisateur
Malekal
Messages : 8
Inscription : 22 mars 2013, 23:59
Contact :

Re: Crash du jeu régulier

Message par Malekal » 10 avril 2013, 08:54

C'est très probable en effet.
J'ai rajouter :
- VFM
- Soviet pack
-TT modular wheels
- subassembly loader
- KAS
- firesplitter

Il ne me reste plus que Damned Robotics, Remote tech ainsi que Ion hybrid packs.
Mustard, possèdes tu un des ces 3 mods ?

Avatar de l’utilisateur
mustard
Messages : 404
Inscription : 23 décembre 2012, 09:47
Localisation : France (Normandie)
Contact :

Re: Crash du jeu régulier

Message par mustard » 10 avril 2013, 09:02

Malekal a écrit : Il ne me reste plus que Damned Robotics, Remote tech ainsi que Ion hybrid packs.
Mustard, possèdes tu un des ces 3 mods ?
Non aucun des 3.

Avatar de l’utilisateur
mustard
Messages : 404
Inscription : 23 décembre 2012, 09:47
Localisation : France (Normandie)
Contact :

Re: Crash du jeu régulier

Message par mustard » 10 avril 2013, 10:23

Bon, j'ai une bonne piste.
Plutot que d'installer KSP 19.1 clean et d'ajoute run par un des addons, j'ai décidé de revenir sur mon KSP qui plante en retirant les part un par un

Et bingo, quand je retire les part commencant par "NP_", ça ne plante plus. Je les remet et ça plante.
Là où c'est étrange c'est que ce sparts je l'ai ait dan smon nouveau KSP clean et ça ne plante pas.

donc deux hypothèses:
1) soit effectivment il y a un conflit avec un autres addons. difficile de trouver lequel
2) soit il y a une saturation de Part qui plante le jeu car les part NP_ il y en a presque 200.

Pour le moment j'essai de trouver lequel de ces NP_ est en cause ou si c'est le nombre trop important... a suivre mais comme je dois allez bientot bosser je continuerai demain
Par contre j'ignore pour le moment quel est l'addon qui génère ces fichier Part "NP_"

Avatar de l’utilisateur
Malekal
Messages : 8
Inscription : 22 mars 2013, 23:59
Contact :

Re: Crash du jeu régulier

Message par Malekal » 10 avril 2013, 10:49

C'est nova punch.
Je ne l'ai pas marqué dans ma liste de mods car tu l'avais testé et tu n'avais rien trouvé. Mais il fait bien partit des mods que je n'ai pas encore remis en route.

Avatar de l’utilisateur
mustard
Messages : 404
Inscription : 23 décembre 2012, 09:47
Localisation : France (Normandie)
Contact :

Re: Crash du jeu régulier

Message par mustard » 10 avril 2013, 10:59

Malekal a écrit :C'est nova punch.
Je ne l'ai pas marqué dans ma liste de mods car tu l'avais testé et tu n'avais rien trouvé. Mais il fait bien partit des mods que je n'ai pas encore remis en route.
Ok merci on est sur une bonne piste
Pour le moment la première moitié des NP_ est ok, c'est la seconde qui plante.
J'affine la recherche mais je vais devoir arrêter pour aujourd'hui.

Avatar de l’utilisateur
mustard
Messages : 404
Inscription : 23 décembre 2012, 09:47
Localisation : France (Normandie)
Contact :

Re: Crash du jeu régulier

Message par mustard » 10 avril 2013, 11:20

A priori le coupable est un des NP_LFE ... à moins que ce soit une limite de part max atteinte
La suite ce soir.

Avatar de l’utilisateur
mustard
Messages : 404
Inscription : 23 décembre 2012, 09:47
Localisation : France (Normandie)
Contact :

Re: Crash du jeu régulier

Message par mustard » 10 avril 2013, 21:50

Je poursuis mon investigation
C'est quand meme bizarre, avant ma version était très instable, impossible de faire plus d'un transfert VAB vers pad, et maintenant en remettant tous les Parts (que j'avais déplacé petit à petit) ça plante mais une fois sur 6.
La recherche est donc plus longue mais c'est bien que NP_LFE que ça semble déconner

PS: finalement pas sur que ce soit np_lfe, je vais recommencer l'étude de tous les NP_ car maintenant ça plante 1/6 alors que je faisais que 3 tests (car avant j'avais 1 plantage sur 2).
C'est à ne plus rien comprendre

Avatar de l’utilisateur
Malekal
Messages : 8
Inscription : 22 mars 2013, 23:59
Contact :

Re: Crash du jeu régulier

Message par Malekal » 10 avril 2013, 22:24

Personnellement, j'ai remis tout mes mods excepté Nova Punch et tout marche impeccable.

Avatar de l’utilisateur
mustard
Messages : 404
Inscription : 23 décembre 2012, 09:47
Localisation : France (Normandie)
Contact :

Re: Crash du jeu régulier

Message par mustard » 10 avril 2013, 22:27

Malekal a écrit :Personnellement, j'ai remis tout mes mods excepté Nova Punch et tout marche impeccable.
ok merci ça me rassure, je suis sur la bonne voie
J'ai retiré tous les Novapunch et effectivement c'est stable.
Lors de splantage son un des fichiers log, et dans outputlog.txt, on constate qu'il y a un paquet d'erreur sur ces fichiers "NP_". donc il semble bien qu'il y ait plusieurs parts de Novapunch qui soit responsable des crash. il va etre difficile de préciser lesquels car je n'utilise que le mini decoupler de NP et il marche. Mais le mieux reste de ne pas utiliser Novapunch.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit