Nous sommes actuellement le 21 Octobre 2018, 12:00

Problème connexion forum

Un problème avec le site ou le forum ? Une recommandation à faire ? Postez ici vos messages en rapport avec le site et le forum.

Re: Problème connexion forum

Message par Lingerchef » 02 Janvier 2017, 12:37

Tiens aujourd'hui a nouveau eu le droit au captcha ! Mais cette fois ci il est différent des initiale de KSP
"Rien ne se perd, rien ne se crée, tout se transforme" Lavoisier, 1777
"Ça sert à rien d'être écolo, vaut mieux être raisonnable" Moi, 2010
Avatar de l’utilisateur
Message(s) : 192
Inscription : 04 Juin 2015, 21:25
Localisation : s'est encore perdu en cherchant Duna

Re: Problème connexion forum

Message par Dakitess » 02 Janvier 2017, 13:38

Perso j'ai ce problème depuis... Eh ben depuis la venue de SQUAD à paris à la cité des Sciences précisément puisque j'avais voulu montrer le site et le hangar à quelqu'un là bas et que niet, j'étais tombé sur cette fameuse page m'informant que j'avais déjà tenté de me connecter trop de fois ! Donc ça fait bien un an.

Je tombe dessus en moyenne toutes les deux semaines je dirais, quand j'ai un pépin de connexion et que du coup faut que je me reconnecte, ou je sais pas trop à quelle occasion. Déjà rencontré sur pratiquement tous les appareils (plusieurs PC, tablettes, smartphones) et plusieurs navigateurs également.

Si ça peut aider ? :)

Pas spécialement gênant en soit mais bon c'est curieux ^^

Par contre je continue d'avoir des erreurs de chargement de pages de temps en temps, alors que tous mes autres onglets et services internet fonctionnent... Genre rafraichissement qui ne verra jamais le bout (sans forcément planter), ou page d'erreur genre chargement trop long, etc. Bien moins qu'avant ces deux derniers mois, je dirais.
ImageImageImage

------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------
Avatar de l’utilisateur
Message(s) : 6808
Inscription : 25 Janvier 2013, 02:17
Localisation : Ile de France

Re: Problème connexion forum

Message par Duxter » 02 Janvier 2017, 15:57

Nemecle a écrit :Le problème est toujours d'actualité pour moi, et ça fait des mois mais je pensais que c'était que moi :|
qu'importe la machine, l'endroit ou le navigateur à chaque fois je me bouffe le captcha dès le premier login même avec le bon mot de passe : et même après ça foirait. L'astuce que j'ai trouvé étant de cocher "me connecter automatiquement"


J'ai eu droit ce matin au GROS captcha (image a recopier) au lieu de l'habituel "KSP"
N'oubliez jamais...nos héros volants
Nous y sommes.
FAFL 342


Ma chaine Youtube
Avatar de l’utilisateur
Message(s) : 111
Inscription : 11 Octobre 2016, 09:42
Localisation : Alès

Re: Problème connexion forum

Message par Dragoon1010 » 03 Janvier 2017, 01:31

Oui j'ai adoucie les règles, mais j'aimerais savoir si le soucie revient ou non (avez vous régulièrement le captcha ?) Si oui, je le désactiverais.

@Dakitess:: Oui ce problème est là depuis longtemps, mais n'étant pas très dérangeant je ne l'ai pas corrigé. Par contre depuis peu la connexion devenait totalement impossible.

Je vais voir pour le désactiver je pense. Concernant les problème de rafraîchissement, si tu peux me donner plus d'infos Dakitess, ça m'aiderais :D ! Merci.
Avatar de l’utilisateur
Message(s) : 2836
Inscription : 10 Mars 2013, 05:59
Localisation : Géolocalisation en cours...Veuillez patientez...

Re: Problème connexion forum

Message par redcosmos » 03 Janvier 2017, 21:44

pour ma part, j'ai encore ce problème le CAPTCHA est demander.

Je coche la case pour me connecter automatiquement pour éviter a chaque fois la manip
Article sur l'univers: Image
Ma page Facebook Astrophoto
Avatar de l’utilisateur
Message(s) : 745
Inscription : 17 Mai 2014, 18:23
Localisation : Quelque parts en france, entrain de regarder le ciel

Re: Problème connexion forum

Message par Dragoon1010 » 04 Janvier 2017, 00:44

Je vais voir comment je peux régler le soucie sans baisser la sécurité du forum. Tenez moi informé des changements de votre côté.

edit:: Voilà, normalement tout devrait marcher correctement maintenant. Dorénavant ce message ne s'affichera qu'après 3 essais infructueux.
Avatar de l’utilisateur
Message(s) : 2836
Inscription : 10 Mars 2013, 05:59
Localisation : Géolocalisation en cours...Veuillez patientez...

Re: How to Appropriately Use a Lace Front side Wigs

Message par xenolifer » 02 Février 2017, 18:10

:lol:
Dragoon ! On a besoin de toi par ici XD

Sinon que ce que vient foutre un bot vendeur de perruque sur un forum parlant d'espace et de jeux video ?
mon hangar------------ma chaîne youtube

ImageImage
Avatar de l’utilisateur
Message(s) : 400
Inscription : 10 Mai 2015, 19:07
Localisation : Sous une douche de kerbodollars

Re: Problème connexion forum

Message par Dragoon1010 » 02 Février 2017, 20:02

J'ai déplacé le message dans le bon topic.

Le bot est dû à l'assouplissement des règles du captcha, je regarderais ça. Cependant, vous avez dû remarquer que vous aviez été banni pendant une petite heure. Rien d'alarmant, vous n'avez rien fait pour mériter cela. Cela viens simplement du fait qu'en bannissant l'adresse IP du bot, l'adresse IP a avoir été banni est 127.0.0.1, hors cette IP est l'adresse locale de toute machine non connecté. Le problème vient du fait que nous utilisons un service de cache du forum, mais ce système utilise votre adresse locale comme base, de ce fait, c'est cette adresse qui a servie pour le ban du bot. Nous allons réglé ça pour la suite.

Encore désolé du désagrément. Je vous invite aussi tous à rejoindre le twitter et le facebook officiel du site pour être tenu informé lorsque ce genre de problème survient.

Bonne soirée à tous.
Avatar de l’utilisateur
Message(s) : 2836
Inscription : 10 Mars 2013, 05:59
Localisation : Géolocalisation en cours...Veuillez patientez...

Re: Problème connexion forum

Message par Nemecle » 03 Février 2017, 13:42

En plus les gens qui tiennent le twitter sont géniaux

:lol:
"I hope that a day, the sky would turn dark enough to let me find this glimpse of hope... that pale blue dot"
Avatar de l’utilisateur
Message(s) : 2009
Inscription : 24 Mars 2014, 09:03
Localisation : tu vois Andromeda ? bah pas là.

Re: Problème connexion forum

Message par oooDeus » 04 Février 2017, 10:02

J'avais effectivement constaté mon bannissement, et j'étais prêt à faire un scandale !

Par contre lorsque l'on tombe sur la page d'info qui t'annonce ton bannissement, il propose d'en référer par mail aux admin... et l'adresse mail n'est pas bonne...
Avatar de l’utilisateur
Message(s) : 40
Inscription : 21 Octobre 2016, 17:38
Localisation : Bassin d'Arcachon

PrécédentSuivant

Retour vers Informations sur le site/forum

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit