Nous sommes actuellement le 17 Août 2018, 15:43

Mes panneaux solaires ne fonctionnent plus!

Tout ce dont vous avez besoin, y compris de quoi posez vos questions, se trouve ici

Mes panneaux solaires ne fonctionnent plus!

Message par statusjohn » 27 Mars 2018, 12:14

Bonjour à tous,

Je joue depuis quelques semaines à ce magnifique jeu qu'est KSP et rapidement, je me suis laissé tenter pour y ajouter quelques mods via ckan.

Image

Quelques modifications du jeu afin d'apporter du "réalisme", graphique comme de gestion des ressources (TAC) ainsi que quelques outillages me semblant sympathiques.
Depuis, mes panneaux solaires ne fonctionnent plus, ils se déploient mais ne recharges plus les batteries. Tristesse infinie.

Quelqu'un ici a-t'il une idée du pourquoi?
Quelqu'un a-t'il déjà eu ce souci?
Quelqu'un est-il en mesure de m'indiquer quel mod pose problème et/ou est manquant?

Merci par avance de vos réponses et de votre gentillesse (je pense que c'est la première fois que je poste sur un forum)
Cordialement.
Avatar de l’utilisateur
Message(s) : 2
Inscription : 27 Mars 2018, 11:05
Localisation : France (Calvados)

Re: Mes panneaux solaires ne fonctionnent plus!

Message par Allouette » 27 Mars 2018, 12:59

Il m'est arrivé la même chose, cela vient soit du mod Kopernicus, soit de Planet shine. Ce sont les deux mods que j'avais sur ce moment et que tu as aussi que j'ai désinstallé et cette désinstallation semble avoir réglé le problème chez moi. Je te conseille de tester une configuration sans kopernicus, et une sans Planet Shine, et une sans les deux si cela ne résout rien ;) .
Image
Avatar de l’utilisateur
Message(s) : 251
Inscription : 04 Avril 2016, 21:08
Localisation : Plus ou moins dans Paris

Re: Mes panneaux solaires ne fonctionnent plus!

Message par statusjohn » 27 Mars 2018, 14:54

Re et merci de ta réactivité!
C'était en effet Kopernicus qui posait problème.
MERCI !!!
Ca m'aurait pris un temps fou de tout tester, tu m'enlèves une bonne épine du pied!
Avatar de l’utilisateur
Message(s) : 2
Inscription : 27 Mars 2018, 11:05
Localisation : France (Calvados)

Re: Mes panneaux solaires ne fonctionnent plus!

Message par Allouette » 27 Mars 2018, 17:36

Aucun problème ;) .
Image
Avatar de l’utilisateur
Message(s) : 251
Inscription : 04 Avril 2016, 21:08
Localisation : Plus ou moins dans Paris


Retour vers Aide

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit

cron