Nous sommes actuellement le 20 Avril 2018, 02:13

Mes fusées ont disparu

Tout ce dont vous avez besoin, y compris de quoi posez vos questions, se trouve ici

Mes fusées ont disparu

Message par Zélo » 16 Novembre 2017, 02:05

Salut,

J'ai un petit soucis : je ne sais pas pourquoi mais je n'ai plus de fusées enregistrées dans mon bâtiment de conception de fusée ?
Tout a disparu
Avatar de l’utilisateur
Message(s) : 39
Inscription : 17 Août 2017, 11:47
Localisation : Non renseignée

Re: Mes fusées ont disparu

Message par Laika » 16 Novembre 2017, 05:29

Salut Zélo

Je tiens á te féliciter, car á te lire tu sembles calme et serein, moi quand cela m'arrivait ce genre de truc, je mettais tout mon quartier en DEFCON 5 jusqu'á ce que la situation soit corrigée.

Regarde la si cela peut t'apporter une aide .
http://forum.kerbalspaceprogram.fr/view ... =12&t=4746

Regarde dans les sous-dossiers du jeu, le fameux "COMMON" contient le dossier ta/tes parties puis celui de tes vaisseaux "SHIPS" ouvre et regarde si tu y trouves la liste. Peut être ta dernière création qui c'est mal sauvegardée et qui fout le bordel dans ta liste.

Que ce passe t'il si tu ouvres ta liste depuis le SPH ? Ta liste change t'elle ??
Quand tu es dans le jeu, as tu moyens de reprendre le jeu avec une date antérieur á ta partie en cours. ?

Par exemple ; quand tu joues, tu te crash, tu fais F9 et cela te permet de redémarrer ton jeu á ton dernier point de sauvegarde qui suivant les gens peut ne pas avoir été fait depuis un moment ( j'en doute mais cavautlapeinedessayer :) ) Et cela veut dire que tu as deux possibilités de démarrer ton jeu, une acctuelle et une plus anciennes.

Voila pour le momento cela te fait á lire, á bientôt et patience !!
On sait qui a fait le premier pas sur la Lune, mais on ne sait pas qui l'a fait sur Terre.
Image
Avatar de l’utilisateur
Message(s) : 624
Inscription : 18 Avril 2016, 06:34
Localisation : Suisse / Vevey

Re: Mes fusées ont disparu

Message par Zélo » 17 Novembre 2017, 01:26

Donc en fait voici l'arborescence de mes dossiers :

J'ai effectivement mes sauvegardes dans :

Common --> Kerbal space programm --> saves --> Zélo sciences --> Ships --> VAB : et là jai mes fusées en .craft

Et donc je dois faire quoi exactement ?
Je dois copier quoi et où ?

Merci bien :)
Avatar de l’utilisateur
Message(s) : 39
Inscription : 17 Août 2017, 11:47
Localisation : Non renseignée

Re: Mes fusées ont disparu

Message par Laika » 17 Novembre 2017, 05:30

Avant toutes choses, assures toi d'enregistrer sur une USB ta Partie actuelle (A) ( oui, Même si celle ci est blessée)
Pour cela, tu copies le fichiers COMMON il contient tout sur tout ton jeu.
Cela te permet de pouvoir repartir sur cette base si tu dois effacer quelques chose dans ta tentative sur ton PC.

La il faut tâter maintenant et trouver le meilleur compromis.

1) Tu crées une nouvelle partie, que tu renommes commes tu veux, ( Nous la nommerons B ) ( !! sans effacer l'autre bien sure !! )
Dans B tu vas effacer le dossier COMON, et tu colles celui de ta partie (A) pour voir si le problème persiste aussi dans la (B)
Tu sors, et tu démarres ta partie (B) .

Si le problème a suivi, supprime totallement ta Partie (B) et créer en une nouvelle...... (C)

Dans (C) tu vas effacer le dossier COMON, et tu colles celui de ta partie (A)
Dans le jeu (C) tu vas dans COMMON tu vas á SHIPS, efface toutes tes constructions.
En parallèle tu ouvres ta partie (A), tu copies 1 vaisseaux ( pas forcemment le dernier que tu as fabriqué ) et tu le colles dans SHIPS de (C) et fabriques en un en vitesse, tu assembles deux trois trucs et tu le sauvegardes, on verras ainsi si ta construction tiensdans ton VAB et que tu y as accés
Démarre une partie (C) et regarde si tu as accés á tes deux vaisseaux fraichement construit et collé.

Avec ces deux essais, tu devrais déja faire un petit pas pour l'homme......á voir

Je reviendrai dans la matinée, car ici j'ai déja eu le même problème qui as été résolu, je dois juste trouver le bon topic... ;)

Sois rassuré, " Tu n'es pas seul " 8-)
On sait qui a fait le premier pas sur la Lune, mais on ne sait pas qui l'a fait sur Terre.
Image
Avatar de l’utilisateur
Message(s) : 624
Inscription : 18 Avril 2016, 06:34
Localisation : Suisse / Vevey

Re: Mes fusées ont disparu

Message par Zélo » 22 Novembre 2017, 23:24

Bon j'ai ENFIN réussi à tout récupérer (sauf une fusée)

En fait j'ai supprimé le fichier .craft qui posait problème. Tout simplement.

Pour savoir lequel posait problème, il a "suffit" de tout copier dans un autre dossier (comme tu m'avais conseillé), puis j'ai remis les fichiers .craft un à un dans le dossier VAB.
J'ai allumé le jeu après chaque incrémentation de chaque fichier .craft.

J'avais donc mes fusées qui revenaient une à une, jusqu'à ce que, après une incrémentation, le jeu ne me reconnaisse aucune fusée.
J'ai donc supprimé le dernier fichier que j'avais ajouté, et j'ai remis tous les autres.

Donc un gros MERCI à toi pour ta réponse.

Ce post est à retenir pour les futures personnes ayant ce problème.
Avatar de l’utilisateur
Message(s) : 39
Inscription : 17 Août 2017, 11:47
Localisation : Non renseignée

Re: Mes fusées ont disparu

Message par Laika » 23 Novembre 2017, 06:41

Ce post est a retenir....

De nombreux post le sont, malheureusement...

Sur un forum c'est un peu difficile, de poser les questions qui on deja été posées est le mieux car il est difficiles parfois de trouver la réponse au problème, comme pour toi, j'ai eu ce problème et je l'ai exposé dans une épopée.

Il faudrait une base de donnée prévue.

Bien content pour toi, c'est tellement précieux ce que l'on peut perdre parfois. :)
On sait qui a fait le premier pas sur la Lune, mais on ne sait pas qui l'a fait sur Terre.
Image
Avatar de l’utilisateur
Message(s) : 624
Inscription : 18 Avril 2016, 06:34
Localisation : Suisse / Vevey


Retour vers Aide

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit

cron