Nous sommes actuellement le 23 Janvier 2018, 10:48

Contrôles qui ne répondent plus

Tout ce dont vous avez besoin, y compris de quoi posez vos questions, se trouve ici

Contrôles qui ne répondent plus

Message par Draken » 14 Octobre 2017, 21:12

Bonjour, je suis relativement novice sur KSP, et je rencontre un problème avec les sondes: en mode science, après avoir envoyé un petit kerbaunaute faire le tour de Mun, je tente d'envoyer une sonde se poser à sa surface, après quelques essaies ratés j'arrive à me mettre en orbite autour de Mun et je commence à descendre, tout se passe bien, mais au moment de rallentir les controles ne répondent plus, à part w et x pour mettre les gaz à fond ou les couper, et les commandes du pilote automatique (prodgrade, rétrograde, target...), ma sonde s'est donc écrasée. Je réessaye une deuxième fois et j'ai le même problème. Ma batterie est pleine, et j'ai seulement Kerbal Enginer d'installé. Je me suis dis que ça venait peut être du fait que j'utilise un mauvais module de commande (le deuxième), mais ça me parrait bizarre...
Avatar de l’utilisateur
Message(s) : 3
Inscription : 14 Octobre 2017, 20:58
Localisation : Non renseignée

Re: Contrôles qui ne répondent plus

Message par Dakitess » 14 Octobre 2017, 21:30

Salut et bienvenue ! Ce n'est qu'une question de communication : sans le contact (trait vert en vue mappemonde) les fonctionnalités sont limitées et notamment le contrôle de la puissance qui ne devient que binaire. A priori tu ne pourras pas non plus poser un noeud de manœuvre, par exemple !

Pour résoudre ça... Il te faut un réseau de communication avec des relais ! :)
ImageImageImage

------------ L'ensemble de mes créations ---------------- Challenge KSC2 - VENERA ! ----------------------- Ma chaîne Youtube ! ----------------------------------
Avatar de l’utilisateur
Message(s) : 6712
Inscription : 25 Janvier 2013, 02:17
Localisation : Ile de France

Re: Contrôles qui ne répondent plus

Message par Draken » 14 Octobre 2017, 21:35

Ah! Merci, je comprends mieux. J'ai déjà mis un satellite relais en orbite autour ee kerbin mais je ne suis pas sur qu'il soit assez loin, ni que l'antenne que j'ai mis puisse servir de relais.
Avatar de l’utilisateur
Message(s) : 3
Inscription : 14 Octobre 2017, 20:58
Localisation : Non renseignée

Re: Contrôles qui ne répondent plus

Message par Laika » 15 Octobre 2017, 18:23

Salut draken,
L'idéal c'est de placer 3 relais autour de Mun.
Ensuite plus de problèmes.

Pour égayer toutes tes missions, fait de même autour de tous les astres que tu vas visiter.
On sait qui a fait le premier pas sur la Lune, mais on ne sait pas qui l'a fait sur Terre.
Image
Avatar de l’utilisateur
Message(s) : 606
Inscription : 18 Avril 2016, 06:34
Localisation : Suisse / Vevey

Re: Contrôles qui ne répondent plus

Message par Zélo » 26 Octobre 2017, 15:37

Ha moi aussi j'ai ce problème !

Mais c'est quoi cette histoire d'antenne relai ?
C'est quoi exactement une antenne relai ? Et comment ça fonctionne ?
Avatar de l’utilisateur
Message(s) : 38
Inscription : 17 Août 2017, 11:47
Localisation : Non renseignée

Re: Contrôles qui ne répondent plus

Message par Draken » 26 Octobre 2017, 15:45

C’est un satellit (non habité donc) avec des batteries, des panneaux solaires, un ordinateur et une antenne. Mais je ne sais pas si toutes les antennes fonctionnent...
Avatar de l’utilisateur
Message(s) : 3
Inscription : 14 Octobre 2017, 20:58
Localisation : Non renseignée

Re: Contrôles qui ne répondent plus

Message par Harpercix » 26 Octobre 2017, 16:07

je ne sais pas, mais le mieux c'est ne pas utilisé pour les sondes les antennes relay, et il en fait des sufisament puissante.
mais les relay fonctionnent.
H6c recrute 300 ingénieurs!
H5c n'existe pas ok?!
H6 le testeur de tout!

bisous à Installation 08
Dakitess je suis ton plus grand concurrent
Avatar de l’utilisateur
Message(s) : 75
Inscription : 28 Décembre 2015, 23:57
Localisation : FR et DE et un peu internet...


Retour vers Aide

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit